Thursday, December 22, 2016 [Tweets] [Favorites]

App Transport Security Requirement Delayed

Apple (Slashdot):

At WWDC 2016 we announced that apps submitted to the App Store will be required to support ATS at the end of the year. To give you additional time to prepare, this deadline has been extended and we will provide another update when a new deadline is confirmed.

Previously: App Transport Security.

Update (2016-12-23): Nick Heer:

I hope a hard deadline comes soon and that Apple sticks to it. It’s easy to confirm that a connection is private on the web; it isn’t within an app.

Comments

Stay up-to-date by subscribing to the Comments RSS Feed for this post.

Leave a Comment