The below is an off-site archive of all tweets posted by @mjtsai ever

June 16th, 2015

Trying to file a DTS incident because of a problem with iTunes Connect, but the Submit button doesn't do anything.

via Tweetbot for Mac

@mjdrayton Lucky. This problem has followed me through drives, enclosures, Macs, UPSes, and homes.

via Tweetbot for Mac in reply to mjdrayton

@jcenters @adamengst Mine are on a UPS as well, and I tried w/o UPS and high-end models to make sure it wasn’t due to the UPS’s wave form.

via Tweetbot for Mac in reply to jcenters

@adamengst Have seen it a few times during the day, not directly when I was watching, but there was no screensaver running.

via Tweetbot for Mac in reply to adamengst

@adamengst I mostly see it at night, though that's just when I tend to do the long-running operations.

via Tweetbot for Mac in reply to adamengst

@chockenberry However, also updated another app that uses the same version format, did not get Invalid Binary, and it passed review.

via Tweetbot for Mac in reply to chockenberry

@chockenberry I have one that's stuck at Invalid Binary with Invalid Bundle Identifier Format, though I don't think it violates the rules.

via Tweetbot for Mac in reply to chockenberry

@adamengst Yes, the drives remounted right away. It's as if they were unplugged and then plugged back in.

via Tweetbot for Mac in reply to adamengst

@adamengst Let us know if you figure it out. I've seen lots of problems like that with USB 3, though not FireWire. mjtsai.com/blog/2014/06/1…

via Tweetbot for Mac in reply to adamengst