Sunday, July 6, 2014

iCloud Drops Support for Third-Party AIM Clients

Dan Moren:

Thanks to enhanced security that Apple has put in place as of July 1, folks with those specific [mac.com/me.com/icloud.com] usernames can no longer connect to the AIM service with clients other than Messages running on OS X 10.7.2 or later.

[…]

If you don’t want to upgrade your version of OS X or switch to Messages, your alternative is to create a new AIM account. Of course, that requires that you re-construct your buddy list, which may be a not insignificant amount of work.

Comments

Stay up-to-date by subscribing to the Comments RSS Feed for this post.

Leave a Comment